RubyGems Navigation menu

tokenable-ruby 0.3.0

JWT authentication for Rails API's

Versions:

  1. 0.3.0 - January 21, 2021 (14.5 KB)
  2. 0.2.0 - January 21, 2021 (14.5 KB)
  3. 0.1.0 - January 17, 2021 (12.5 KB)

Runtime Dependencies (2):

  • jwt ~> 2.2, < 3
  • rails ~> 6.0, < 6.2
  • Owners:

    Pushed by:

    Authors:

    • Marc Qualie, Scott Robertson

    SHA 256 checksum:

    5ec02307af59ef9332e687bdb9dbc002bd8d7a5358fe3024068fb6bd62ba6941

    Total downloads 469

    For this version 208

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: