RubyGems Navigation menu

torquebox 4.0.0.beta3-java

TorqueBox Next Generation

Versions:

  1. 4.0.0.beta3 - June 17, 2016 java (13 KB)
  2. 4.0.0.beta2 - September 03, 2015 java (12.5 KB)
  3. 4.0.0.beta1 - June 10, 2015 java (12.5 KB)
  4. 4.0.0.alpha1 - December 04, 2014 java (11.5 KB)
  5. 3.2.0 - September 16, 2016 (10.5 KB)
Show all versions (34 total)

Runtime Dependencies (5):

  • torquebox-caching = 4.0.0.beta3
  • torquebox-core = 4.0.0.beta3
  • torquebox-messaging = 4.0.0.beta3
  • torquebox-scheduling = 4.0.0.beta3
  • torquebox-web = 4.0.0.beta3
  • Development Dependencies (15):

  • activesupport ~> 4.1
  • builder ~> 3.2.2
  • edn = 1.0.3
  • jbundler ~> 0.5.4
  • kramdown ~> 1.4.1
  • mime-types ~> 2.6.2
  • poltergeist ~> 1.5.1
  • rake >= 0
  • rake-compiler >= 0
  • rspec ~> 2.99.0
  • rubocop ~> 0.25.0
  • torquespec ~> 0.6
  • websocket-client-simple ~> 0.2.2
  • yard ~> 0.8.7.4
  • yard-doctest ~> 0.1.2
  • Owners:

    Authors:

    • The TorqueBox Team

    SHA 256 checksum:

    3c5820429359b3832e0eec251b5c623c3212dd5e58353244514713e1a4e57573

    Total downloads 263,099

    For this version 2,659

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: