RubyGems.org

transpec

1.13.0

Transpec converts your specs to the latest RSpec syntax with static and dynamic code analysis.

installgem install transpec
Authors

Yuji Nakayama

12,534 total downloads 33 for this version
Owners

520b23dc9027ee642ea39a4c273fed7b

Licenses

MIT

Gemfile
gem 'transpec', '~> 1.13.0'
Versions
  1. 1.13.0 April 16, 2014 (108 KB)
  2. 1.12.0 April 7, 2014 (107 KB)
  3. 1.11.1 April 7, 2014 (106 KB)
  4. 1.11.0 April 7, 2014 (106 KB)
  5. 1.10.4 March 28, 2014 (99.5 KB)
Show all versions (51 total)
Ruby Dependency
  1. >= 1.9.3