RubyGems Navigation menu

trestle-auth 0.4.4

Authentication plugin for the Trestle admin framework

Versions:

  1. 0.4.4 - May 18, 2022 (78 KB)
  2. 0.4.3 - May 10, 2021 (99.5 KB)
  3. 0.4.2 - April 12, 2021 (98 KB)
  4. 0.4.1 - October 27, 2020 (98 KB)
  5. 0.4.0 - May 04, 2020 (102 KB)
Show all versions (12 total)

Runtime Dependencies (2):

  • bcrypt ~> 3.1.7
  • trestle ~> 0.9.0, >= 0.9.3
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Sam Pohlenz

    SHA 256 checksum:

    61386a21a261abc6d74264fe9943b82c5f809abfbe12857c7b58cc379ce06be7

    Total downloads 126,110

    For this version 159

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPL-3.0

    Required Ruby Version: >= 2.3.0

    Links: