RubyGems Navigation menu

trimmer 0.0.6

Rack endpoint to make templates and i18n translations available in javascript

Versions:

  1. 0.0.6 - July 22, 2013 (11.5 KB)
  2. 0.0.5 - July 17, 2013 (9 KB)
  3. 0.0.4 - January 25, 2012 (8.5 KB)
  4. 0.0.3 - October 13, 2011 (8 KB)

Runtime Dependencies (4):

  • activesupport >= 3.0
  • i18n ~> 0.6.0
  • rack ~> 1.1
  • tilt ~> 1.3.3
  • Development Dependencies (3):

  • haml ~> 3.0.25
  • json ~> 1.1
  • test-spec ~> 0.9.0
  • Owners:

    Authors:

    • Pablo Villalba, Saimon Moore

    SHA 256 checksum:

    bfa07e75cdec44f8325e519f85b4f383afa75f67a5c628a81f51108351628920

    Total downloads 8,451

    For this version 2,330

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: