RubyGems Navigation menu

tripwire_notifier 0.2.11

Tripwire captures validation errors from your Ruby on Rails application to help you identify and fix user experience issues. The TripwireNotifier gem makes it easy to hook up your app to the Tripwire web service.

Versions:

  1. 0.2.11 - June 30, 2012 (11 KB)
  2. 0.2.10 - May 25, 2011 (11 KB)
  3. 0.2.9 - May 25, 2011 (11 KB)
  4. 0.2.8 - May 10, 2011 (10.5 KB)
  5. 0.2.7 - April 23, 2011 (11 KB)
Show all versions (13 total)

Development Dependencies (9):

actionpack = 2.3.11
fakeweb >= 0
jeweler >= 0
json >= 0
mocha >= 0
rake >= 0.8.7
redgreen >= 0
shoulda >= 0
shoulda >= 0

Owners:

Authors:

  • Jeffrey Chupp, Jeremy Weiskotten

SHA 256 checksum:

9b1d2afa0e6e7f9002396f7295d14f7f220787658a61fa8a80c12caed3a73b36

Total downloads 38,732

For this version 6,867

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: