RubyGems Navigation menu

truemail 2.5.4

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS, SMTP and even more.

Versions:

  1. 2.5.4 - December 03, 2021 (40 KB)
  2. 2.5.3 - November 08, 2021 (40 KB)
  3. 2.5.2 - October 06, 2021 (40 KB)
  4. 2.5.1 - October 01, 2021 (40 KB)
  5. 2.5.0 - September 01, 2021 (40 KB)
Show all versions (61 total)

Runtime Dependencies (1):

  • simpleidn ~> 0.2.1
  • Development Dependencies (17):

  • bundler ~> 2.2, >= 2.2.32
  • bundler-audit ~> 0.9.0.1
  • dns_mock ~> 1.4, >= 1.4.4
  • fasterer ~> 0.9.0
  • ffaker ~> 2.20
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.58.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.6
  • reek ~> 6.0, >= 6.0.6
  • rspec ~> 3.10
  • rubocop ~> 1.23
  • rubocop-performance ~> 1.12
  • rubocop-rspec ~> 2.6
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.7.0
  • webmock ~> 3.14
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    07b787025d5d1da0cb3effd5cfbcf7f3439f11527116dd556417607d71c93db0

    Total downloads 242,544

    For this version 355

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: