RubyGems Navigation menu

trusted 0.4.0

Application server for Rack apps built with Rust

Versions:

  1. 0.4.0 - December 11, 2016 (15 KB)
  2. 0.3.2 - December 11, 2016 (15 KB)
  3. 0.2.1 - October 04, 2016 (11.5 KB)
  4. 0.2.0 - October 04, 2016 (11.5 KB)

Runtime Dependencies (4):

  • concurrent-ruby ~> 1.0
  • docile ~> 1.1
  • rack < 3.0, >= 1.0
  • thermite ~> 0.7.0
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec ~> 3.5
  • rspec-its ~> 1.2
  • Owners:

    Authors:

    • Dmitry Gritsay

    SHA 256 checksum:

    5d7f132c1f43e210d45cf9c82164684afe8db865f3a3a683910d2a0e89c706e7

    Total downloads 4,506

    For this version 1,489

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: