RubyGems Navigation menu

trustedsearch 1.12.0

An API wrapper for the trustedSEARCH.org API.

Versions:

  1. 1.12.0 - October 28, 2014 (13 KB)
  2. 1.11.0 - June 07, 2014 (12 KB)
  3. 1.10.0 - June 03, 2014 (12 KB)
  4. 1.0.9 - March 20, 2014 (11.5 KB)
  5. 1.0.8 - December 03, 2013 (10 KB)
Show all versions (13 total)

Runtime Dependencies (4):

addressable ~> 2.3.5
htmlentities ~> 4.3.1
httparty ~> 0.11.0
json ~> 1.8.0

Development Dependencies (5):

bundler ~> 1.3
guard-test >= 0
rake >= 0
test-unit >= 0
webmock >= 0

Owners:

Authors:

  • trustedSEARCH Team

SHA 256 checksum:

35017a3044fc09e5859f7b3be618992eec3b91f3c7120ab6fd5df923548fe0ab

Total downloads 29,759

For this version 3,008

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: