RubyGems Navigation menu

turksatkablo_cli 0.3.0

A command-line interface for the Türksat Kablo Online İşlemler - https://online.turksatkablo.com.tr/

Versions:

  1. 0.3.0 - January 09, 2018 (16 KB)
  2. 0.3.0 - January 09, 2018 x64-mingw32 (16 KB)
  3. 0.2.0 - December 23, 2017 (14 KB)
  4. 0.1.4 - December 02, 2017 (13.5 KB)
  5. 0.1.3 - November 28, 2017 (13 KB)
Show all versions (8 total)

Runtime Dependencies (10):

  • capybara >= 2.16.1, ~> 2.16
  • highline >= 1.7.8, ~> 1.7
  • launchy >= 2.4.3, ~> 2.4.3
  • net-ping >= 2.0.2, ~> 2.0
  • poltergeist >= 1.16.0, ~> 1.16
  • rack = 1.6.8
  • rack-test = 0.7.0
  • ruby-enum ~> 0.7.1
  • terminal-table >= 1.8.0, ~> 1.8
  • thor ~> 0.20.0
  • Development Dependencies (4):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0
  • Owners:

    Authors:

    • Samet Gunaydin

    SHA 256 checksum:

    c7eafccd4b7ee309cb542e35b73167df01f5736872482d399f6071c1b1b74a2a

    Total downloads 3,435

    For this version 864

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Links: