RubyGems Navigation menu

uber-ruby 0.10.0

A Ruby interface to the Uber API.

Versions:

  1. 0.10.0 - November 03, 2017 (16.5 KB)
  2. 0.9.0 - April 23, 2017 (14.5 KB)
  3. 0.8.0 - February 12, 2017 (14.5 KB)
  4. 0.7.0 - September 13, 2016 (13 KB)
  5. 0.6.1 - June 05, 2016 (12 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • faraday ~> 0.9.0
  • json >= 0
  • Development Dependencies (4):

  • bundler ~> 1.5
  • rake ~> 0
  • rspec ~> 3.3.0
  • webmock ~> 1.21.0
  • Owners:

    Authors:

    • Dingding Ye

    SHA 256 checksum:

    c358a4739fc23843382dad4eb243fd2dcc5a233e91a52f641a7e923e3bac03f6

    Total downloads 30,847

    For this version 10,000

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.5

    Links: