RubyGems Navigation menu

ulid-ruby 1.0.0

Ruby library providing support for Universally unique Lexicographically Sortable Identifiers. ULIDs are helpful in systems where you need to generate ID values that are absolutely lexicographically sortable by time, regardless of where they were generated.

Versions:

  1. 1.0.0 - May 24, 2017 (19.5 KB)
  2. 0.1.1 - May 05, 2017 (19 KB)
  3. 0.1.0 - May 05, 2017 (18.5 KB)

Development Dependencies (4):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • yard ~> 0.9
  • Owners:

    Authors:

    • Adam Bachman

    SHA 256 checksum:

    9e774e36af7a13f992409936af1c5080cfd8160ee507548e43d782fbb2b6eaa4

    Total downloads 670,445

    For this version 667,524

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    mit

    Required Ruby Version: >= 0

    Links: