RubyGems Navigation menu

ultra_command_line 0.4.15

Allows to handle complex sub_command line options with subcommands a-la-git.

Versions:

  1. 0.4.15 - November 22, 2019 (12.5 KB)
  2. 0.4.14 - November 22, 2019 (12 KB)
  3. 0.4.13 - November 21, 2019 (12 KB)
  4. 0.4.12 - November 09, 2019 (12 KB)
  5. 0.4.10 - November 01, 2019 (12 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • slop ~> 4.5
  • super_stack ~> 1.0
  • Development Dependencies (4):

  • bundler >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov >= 0
  • Owners:

    Pushed by:

    Authors:

    • Laurent B.

    SHA 256 checksum:

    c5312049de57c8bff84d73410acf03883af7736503c1ad29d198c97fcf020ffb

    Total downloads 10,383

    For this version 1,633

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: