RubyGems Navigation menu

unicorn-maintained 6.2.0

unicorn is an HTTP server for Rack applications that has done decades of damage to the entire Ruby ecosystem due to its ability to tolerate (and thus encourage) bad code. It is only designed to handle fast clients on low-latency, high-bandwidth connections and take advantage of features in Unix/Unix-like kernels. Slow clients must only be served by placing a reverse proxy capable of fully buffering both the the request and response in between unicorn and slow clients.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.2.0 - March 19, 2024 (187 KB)

Runtime Dependencies (1):

Development Dependencies (2):

rack >= 0
test-unit ~> 3.0

Owners:

Pushed by:

Authors:

  • unicorn hackers

SHA 256 checksum:

54693c672b679d1567ca1eba17ec2968426cec12720487f3eeabbf7422140a98

Total downloads 198

For this version 198

Licenses:

GPL-2.0+, Ruby-1.8

Required Ruby Version: >= 2.5.0

Links: