RubyGems Navigation menu

unit_measurements 5.17.0

A library that encapsulate measurements and their units in Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.17.0 - December 20, 2023 (54.5 KB)
  2. 5.16.0 - December 13, 2023 (54 KB)
  3. 5.15.0 - December 11, 2023 (53.5 KB)
  4. 5.14.0 - November 29, 2023 (53 KB)
  5. 5.13.0 - November 27, 2023 (52 KB)
Show all versions (63 total)

Runtime Dependencies (1):

activesupport ~> 7.0

Development Dependencies (4):

byebug ~> 11
rake ~> 13.0
rspec ~> 3.0
simplecov ~> 0.21, >= 0.21.2

Owners:

Pushed by:

Authors:

  • Harshal LADHE

SHA 256 checksum:

e17ced70eb91b01d3ffba7a3d7a78a6047db9e6bca6aa8562222fda322a2130d

Total downloads 14,648

For this version 256

License:

MIT

Required Ruby Version: >= 3.2.2

Links: