RubyGems Navigation menu

unparser 0.5.3

Generate equivalent source for parser gem AST nodes

Versions:

  1. 0.5.3 - October 18, 2020 (27.5 KB)
  2. 0.5.2 - October 16, 2020 (27.5 KB)
  3. 0.5.1 - October 09, 2020 (27 KB)
  4. 0.5.0 - October 09, 2020 (27 KB)
  5. 0.4.9 - September 10, 2020 (27.5 KB)
Show all versions (59 total)

Runtime Dependencies (9):

  • abstract_type ~> 0.0.7
  • adamantium ~> 0.2.0
  • anima ~> 0.3.1
  • concord ~> 0.1.5
  • diff-lcs ~> 1.3
  • equalizer ~> 0.0.9
  • mprelude ~> 0.1.0
  • parser >= 2.6.5
  • procto ~> 0.0.2
  • Development Dependencies (7):

  • mutant ~> 0.9.14
  • mutant-rspec ~> 0.9.14
  • rspec ~> 3.9
  • rspec-core ~> 3.9
  • rspec-its ~> 1.2.0
  • rubocop ~> 0.92.0
  • rubocop-packaging ~> 0.5.0
  • Owners:

    Pushed by:

    Authors:

    • Markus Schirp

    SHA 256 checksum:

    d140e30b8c9ce569e3ea2a1560231470ed7043125420a96db053f9bff98dfdf4

    Total downloads 8,787,272

    For this version 2,133

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: