RubyGems Navigation menu

uptrace 0.16.2

Uptrace Ruby exporter for OpenTelemetry

Versions:

  1. 0.16.2 - March 28, 2021 (9 KB)
  2. 0.16.1 - March 23, 2021 (9 KB)
  3. 0.16.0 - March 23, 2021 (9 KB)
  4. 0.2.6 - March 19, 2021 (8.5 KB)
  5. 0.2.5 - March 18, 2021 (8.5 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • msgpack ~> 1.3
  • opentelemetry-sdk ~> 0.16.0
  • zstd-ruby ~> 1.4.5.0
  • Development Dependencies (8):

  • bundler >= 1.17
  • minitest ~> 5.0
  • rake ~> 12.0
  • rubocop ~> 1.10.0
  • rubocop-minitest ~> 0.10.2
  • rubocop-rake ~> 0.5.1
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • Uptrace Authors

    SHA 256 checksum:

    6e268e86a1de3df51fde43a31147f9e9ab487472c364f9753d62b308bd05cd9d

    Total downloads 1,995

    For this version 171

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.5.0

    Links: