RubyGems.org

use-config

0.2.1

UseConfig library allows a Ruby class to use configuration stored in a YAML file

installgem install use-config
Authors

Svetoslav Chernobay

2,871 total downloads 913 for this version
Owners

15dc301da9031fd3202e5b12266ae84d

Gemfile
gem 'use-config', '~> 0.2.1'
Versions
  1. 0.2.1 March 29, 2011 (9 KB)
  2. 0.2.0 March 7, 2011 (8.5 KB)
  3. 0.1.1 January 17, 2008 (7 KB)
Runtime Dependencies
  1. hash-access >= 0.2, <= 0.3