RubyGems Navigation menu

vagrant-adam 0.5.0a

A Vagrant plugin that runs a given provision script before any other tasks.

Versions:

  1. 0.5.0a - October 21, 2014 (14.5 KB)
  2. 0.4.0a - October 07, 2014 (14.5 KB)
  3. 0.3.0a - September 17, 2014 (14 KB)
  4. 0.2.0a - September 12, 2014 (14 KB)
  5. 0.1.0a - September 12, 2014 (14 KB)

Development Dependencies (8):

  • aruba ~> 0.6.1
  • bundler ~> 1.3
  • coveralls ~> 0.7.1
  • guard-rspec ~> 4.3.1
  • rake ~> 10.1.1
  • rspec ~> 2.14.1
  • rubocop ~> 0.17.0
  • terminal-notifier-guard ~> 1.5.3
  • Owners:

    Authors:

    • Peter Souter

    SHA 256 checksum:

    3b104959dc7bd6a61829f41b324ce59d38c92e3a16628016e64210673c548998

    Total downloads 5,391

    For this version 1,288

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: