RubyGems Navigation menu

vagrant-http-basic-authentication 0.1.1

This Vagrant plugin allows user to define box urls that use HTTP Basic Authentication

Versions:

  1. 0.1.1 - May 11, 2013 (7 KB)
  2. 0.1.0 - May 10, 2013 (6.5 KB)

Authors:

  • Ígor Bonadio

Owners:

E9f532a9608b8b00571685f901db6916

Sha 256 checksum:

b79101f983b955fb9960cf8eeb86a1b3b7cace17daa145bdf6b28790a5b3f083

Total downloads 1,618

For this version 892

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: