RubyGems Navigation menu

vagrant-wrapper 2.0.3

Since Vagrant 1.1+ is no longer distributed via Gems, vagrant-wrapper allows you to require and interact with the newer package versions via your Gemfile, shell, or Ruby code. It allows the newer packaged version to take precedence even if the older Vagrant gem remains installed. See https://github.com/org-binbab/gem-vagrant-wrapper for more details.

Versions:

  1. 2.0.3 - August 04, 2015 (9 KB)
  2. 2.0.2 - January 28, 2015 (9 KB)
  3. 2.0.1 - December 19, 2014 (9 KB)
  4. 2.0 - December 16, 2014 (9 KB)
  5. 1.2.1.1 - May 20, 2013 (8.5 KB)
Show all versions (7 total)

Development Dependencies (3):

  • rake >= 0
  • rspec ~> 3.0
  • vagrant = 1.0.7
  • Owners:

    Authors:

    • BinaryBabel OSS

    SHA 256 checksum:

    c40aa252e10e29deba2bd315def0b9f2ca9f8ca0aa905bfabc22fcf8f8a75065

    Total downloads 614,649

    For this version 489,373

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: