RubyGems Navigation menu

validates_email_format_of 1.6.3

Validate e-mail addresses against RFC 2822 and RFC 3696.

Versions:

  1. 1.6.3 - August 3, 2015 (12.5 KB)
  2. 1.6.2 - February 6, 2015 (12.5 KB)
  3. 1.6.1 - September 8, 2014 (12.5 KB)
  4. 1.6.0 - August 21, 2014 (12 KB)
  5. 1.5.3 - October 12, 2011 (10 KB)
Show all versions (15 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Alex Dunae, Isaac Betesh

Owners:

Fcf15fb30a4bf95e0f49f3785c012d0aB8dc4b76792ff3c8cd993aa4c9c467f6

Sha 256 checksum:

72ea7a10c0f7e4ad4806f54d657046bef1131ab3ca6b1977372769dff3a81b9a

Total downloads 410,860

For this version 3,769

Show all versions (15 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: