RubyGems Navigation menu

validation_matcher 2.0.1

Use reflection to spec ActiveModel validations

Versions:

  1. 2.0.1 - March 10, 2015 (7.5 KB)
  2. 2.0.0 - November 7, 2014 (7 KB)
  3. 1.1.0 - May 6, 2014 (7 KB)
  4. 1.0.0 - October 29, 2013 (6.5 KB)
  5. 0.1.8 - July 23, 2013 (5.5 KB)
Show all versions (14 total)

Runtime Dependencies:

Authors:

  • BM5k

Owners:

4546531b46f073907be06c28f25ac2d4

Sha 256 checksum:

1978a5cee39276155b50ccec60626592112f595a624ea23aafd94891f3d73549

Total downloads 16,529

For this version 334

Show all versions (14 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: