RubyGems Navigation menu

validatr 0.1.0

An implementation of several error checking algorithms,including Luhn and Damm.

Versions:

  1. 0.1.0 - June 06, 2017 (7 KB)

Development Dependencies (5):

  • bundler ~> 1.13
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.49
  • rubocop-rspec ~> 1.15
  • Owners:

    Authors:

    • Julien Roger

    SHA 256 checksum:

    36aa16088046e1daca12dc58cfb232a61feb14fa52bae7539659a784d78ac268

    Total downloads 45,986

    For this version 45,986

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: