RubyGems Navigation menu

valkyrie-shrine 0.4.0

Shrine storage adapter for Valkyrie

Versions:

  1. 0.4.0 - April 09, 2020 (9 KB)
  2. 0.3.0 - August 26, 2019 (9 KB)
  3. 0.2.0 - April 04, 2019 (9 KB)
  4. 0.1.1 - March 07, 2019 (9 KB)
  5. 0.1.0 - March 07, 2019 (8.5 KB)

Runtime Dependencies (3):

Development Dependencies (9):

  • actionpack >= 0
  • bixby ~> 2.0.0.pre.beta1
  • bundler ~> 2.0
  • coveralls ~> 0.8.3
  • pry >= 0
  • pry-byebug >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov >= 0
  • Owners:

    Pushed by:

    Authors:

    • Brendan Quinn

    SHA 256 checksum:

    fc52c52794ae734d51a2751143609343ae3cf3333be6d9b4dd0c2142110de936

    Total downloads 2,400

    For this version 568

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: