RubyGems Navigation menu

verifly 0.3.1.0

An api to run sequential checks like 'ActiveModel::Validations' do, but with generic messages instead of errors. See more info at https://www.rubydoc.info/gems/verifly/0.3.1.0

Versions:

  1. 0.3.1.0 - October 21, 2020 (15.5 KB)
  2. 0.2.0.1 - April 10, 2017 (10 KB)
  3. 0.2.0.0 - April 10, 2017 (8.5 KB)
  4. 0.1.0.0 - April 03, 2017 (8.5 KB)

Development Dependencies (11):

actionpack >= 0
bundler >= 0
coveralls >= 0
launchy >= 0
pry >= 0
rake >= 0
rspec >= 0
rspec-its >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Alexander Smirnov

SHA 256 checksum:

7f76d45fa8ca65f19ee5805950323fd1d4024014b9fe943e4194fe3abeb90541

Total downloads 34,560

For this version 29,600

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5

Links: