RubyGems Navigation menu

versionable 0.1.1

Versionable lets a ruby module or class declare multiple numbered versions of itself, and provides a way to select one based on a gem-like requirement.

Versions:

  1. 0.1.1 - April 26, 2010 (9 KB)
  2. 0.1.0 - April 22, 2010 (9 KB)

Development Dependencies:

Authors:

  • Phil Smith

Owners:

F057f53afd6fffc5075d8d59277cd103

Sha 256 checksum:

a1d8217fba659070853748166ec4bc3ececd74346e525115be3b61cbacafe4f7

Total downloads 2,915

For this version 1,531

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: