RubyGems Navigation menu

video_converter 0.9.1

This gem allows you to convert video files using ffmpeg, mencoder and other user defined utilities to mp4, m3u8, and any other formats

Versions:

  1. 0.9.1 - June 4, 2015 (1.92 MB)
  2. 0.9.0 - March 11, 2015 (1.92 MB)
  3. 0.8.2 - November 13, 2014 (1.37 MB)
  4. 0.8.1 - November 7, 2014 (1.37 MB)
  5. 0.8.0 - October 24, 2014 (1.37 MB)
Show all versions (50 total)

Runtime Dependencies:

Requirements:

ffmpeg, version 1.2 or greated configured with libx264 and libfaac

live_segmenter to convert to hls

Authors:

  • novikov

Owners:

994c123512c40a312b18c54d5112779d

Sha 256 checksum:

84aadf3d7d7b3e37b89e63032f06b39593bf3b8e77df6e3c4da204e9c9dec0ce

Total downloads 25,036

For this version 135

Show all versions (50 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: