RubyGems Navigation menu

vmik-fluent-plugin-google-cloud 0.5.5

Fluentd output plugin for the Stackdriver Logging API, which will make logs viewable in the Developer Console's log viewer and can optionally store them in Google Cloud Storage and/or BigQuery. This is an official Google Ruby gem.

Versions:

  1. 0.6.4.pre.alpha - July 11, 2017 (46.5 KB)
  2. 0.5.5 - February 15, 2017 (43 KB)
  3. 0.5.5.alpha3 - February 21, 2017 (43 KB)
  4. 0.5.5.alpha2 - February 20, 2017 (43 KB)
  5. 0.5.5.alpha1 - February 15, 2017 (85.5 KB)

Runtime Dependencies (6):

  • fluentd < 0.15.0, ~> 0.12
  • google-api-client < 0.10.0, ~> 0.9.0
  • googleapis-common-protos < 1.4, ~> 1.3
  • googleauth < 0.5, ~> 0.4
  • grpc < 1.2.0, ~> 1.1.0
  • json < 1.9, ~> 1.8
  • Development Dependencies (5):

  • mocha ~> 1.1
  • rake ~> 10.3
  • rubocop ~> 0.35.0
  • test-unit ~> 3.0
  • webmock ~> 1.17
  • Owners:

    Authors:

    • Todd Derr, Alex Robinson

    SHA 256 checksum:

    c9aa46099dd5e33745905761904a64f38fd5037eaaaac4e9d6cb4c6e99ea6d37

    Total downloads 2,835

    For this version 964

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0

    Links: