RubyGems Navigation menu

voilkruby 0.0.1

Client for accessing the VOILK blockchain.

Versions:

  1. 0.0.1 - August 25, 2020 (266 KB)

Runtime Dependencies (7):

  • awesome_print ~> 1.7, >= 1.7.0
  • bitcoin-ruby ~> 0.0, >= 0.0.11
  • ffi ~> 1.9, >= 1.9.18
  • hashie ~> 3.5, >= 3.5.5
  • json ~> 2.0, >= 2.0.2
  • logging ~> 2.2, >= 2.2.0
  • net-http-persistent >= 2.5.2
  • Development Dependencies (10):

  • bundler ~> 1.15, >= 1.15.4
  • minitest ~> 5.10, >= 5.10.3
  • minitest-line ~> 0.6.3
  • minitest-proveit ~> 1.0, >= 1.0.0
  • pry ~> 0.11, >= 0.11.3
  • rake ~> 12.1, >= 12.1.0
  • simplecov ~> 0.16.1
  • vcr ~> 4.0, >= 4.0.0
  • webmock ~> 3.1, >= 3.1.0
  • yard ~> 0.9.9
  • Owners:

    Pushed by:

    Authors:

    • Bilal Haider

    SHA 256 checksum:

    98716fbf751af955846ab9c96b1619db3d4126810fa2e4f3f88e178a2fd1f713

    Total downloads 1,167

    For this version 1,167

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    CC0-1.0

    Required Ruby Version: >= 0

    Links: