RubyGems Navigation menu

voipfone_client 0.3.1

Voipfone are a brilliant SIP provider with loads of features, but no API. This Gem hooks into the API which their web interfaces uses.

Versions:

  1. 0.3.1 - May 22, 2014 (11.5 KB)
  2. 0.3.0 - May 22, 2014 (11.5 KB)
  3. 0.2.1 - May 11, 2014 (10 KB)
  4. 0.2.0 - May 11, 2014 (10 KB)
  5. 0.0.5 - April 27, 2014 (9 KB)
Show all versions (8 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 1.5
  • rake ~> 10.2
  • yard ~> 0.8
  • Owners:

    Authors:

    • Error Creative Studio

    SHA 256 checksum:

    a6764909ace07863d458b5a5fda9c9752966aede22eb67d3da336cbdc97c94ff

    Total downloads 13,713

    For this version 3,029

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: