RubyGems Navigation menu

warren 0.9.2

Library for pushing messages onto and off RabbitMQ queues

Versions:

  1. 0.9.2 - December 21, 2009 (15 KB)
  2. 0.9.1 - November 09, 2009 (14.5 KB)
  3. 0.9.0 - November 05, 2009 (14 KB)
  4. 0.8.9 - October 15, 2009 (14 KB)

Runtime Dependencies (2):

  • amqp >= 0.6.0
  • bunny >= 0.6.0
  • Owners:

    Authors:

    • Caius Durling, David Smalley

    SHA 256 checksum:

    c9b986a7ee5cb2cd375210dd0a8485fcfe723cdc5a3c19891293412f8b01c43f

    Total downloads 10,149

    For this version 3,369

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.2

    Links: