RubyGems Navigation menu

watir-ng 2.1.1

Use AngularJS ng directives as element identifiers with watir-webdriver

Versions:

  1. 2.1.1 - August 31, 2017 (7.5 KB)
  2. 2.1.0 - February 20, 2017 (7.5 KB)
  3. 2.0.0 - February 24, 2016 (7.5 KB)
  4. 1.1.0 - September 18, 2015 (7.5 KB)
  5. 1.0.1 - August 11, 2015 (7 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • watir ~> 6.0
  • Development Dependencies (4):

  • bundler >= 0
  • cucumber ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.2
  • Owners:

    Authors:

    • Johnson Denen

    SHA 256 checksum:

    b4edefc2b752bc5eb96f89375a42e746a8bbfeaad64eb1042eb58ca5665062f0

    Total downloads 147,492

    For this version 133,452

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: