RubyGems Navigation menu

watir_angular 0.4.1

Adds direct support for Angular specific locators and waiting strategies for use with Watir

Versions:

  1. 0.4.1 - January 11, 2019 (8.5 KB)
  2. 0.4.0 - November 26, 2017 (8.5 KB)
  3. 0.3.0 - November 22, 2017 (7 KB)
  4. 0.2.0 - September 06, 2017 (8 KB)
  5. 0.1.0 - September 05, 2017 (7.5 KB)

Runtime Dependencies (1):

  • watir ~> 6.12
  • Development Dependencies (4):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • webdrivers ~> 3.0
  • Owners:

    Authors:

    • Titus Fortner

    SHA 256 checksum:

    9355fbb3a6396e4bf776cea9600787c421cb99f88dde6dade924b7894fd1b8d5

    Total downloads 9,137

    For this version 6,743

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: