RubyGems Navigation menu

watir_api 0.2.1

Send and receive data via a Web App's API, ideally using WatirModel objects. The goal is to compare test data with what is input and displayed via UI.

Versions:

  1. 0.2.1 - December 31, 2017 (8.5 KB)
  2. 0.2.0 - December 31, 2017 (7.5 KB)
  3. 0.1.2 - December 30, 2017 (7.5 KB)
  4. 0.1.1 - December 30, 2017 (7 KB)
  5. 0.1.0 - December 29, 2017 (7 KB)

Runtime Dependencies (3):

Development Dependencies (4):

  • bundler ~> 1.16
  • rake ~> 10.0
  • require_all >= 0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Titus Fortner

    SHA 256 checksum:

    280936a38141d190491f2a41eb1e607e11b1d7a026533a29132760b37abae0db

    Total downloads 2,169

    For this version 642

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: