RubyGems Navigation menu

watir_framework 0.1.7

"Watir Framework provides everything necessary to quickly create maintainable automated test suites in an understandable and enjoyable way."

Versions:

  1. 0.1.7 - November 26, 2016 (9.5 KB)
  2. 0.1.6 - November 26, 2016 (9.5 KB)
  3. 0.1.5 - November 26, 2016 (9.5 KB)
  4. 0.1.4 - November 24, 2016 (9 KB)
  5. 0.1.3 - November 21, 2016 (9 KB)
Show all versions (8 total)

Runtime Dependencies (7):

Development Dependencies (3):

  • bundler ~> 1.13
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Titus Fortner

    SHA 256 checksum:

    3e12261c71f3fe2be5117c817f3c5c306ce933b6469692cf42f9231956a9e3a9

    Total downloads 5,101

    For this version 1,018

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: