RubyGems Navigation menu

watir_install 0.3.1

"Watir Install provides everything necessary to quickly create maintainable automated test suites in an understandable and enjoyable way."

Versions:

  1. 0.3.1 - May 25, 2017 (13 KB)
  2. 0.3.0 - May 23, 2017 (12.5 KB)
  3. 0.2.1 - January 03, 2017 (11 KB)

Runtime Dependencies (5):

Development Dependencies (4):

  • bundler ~> 1.13
  • rake ~> 10.0
  • require_all >= 0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Titus Fortner

    SHA 256 checksum:

    b5be65ce4015ed6492c742e085506ded584ff2649d73d224dd5a2ea6374a1786

    Total downloads 2,107

    For this version 907

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: