RubyGems Navigation menu

watobo 0.9.23

WATOBO is intended to enable security professionals to perform efficient (semi-automated ) web application security audits. It works like a local web proxy.

Versions:

  1. 0.9.23 - September 02, 2016 (723 KB)
  2. 0.9.21 - August 13, 2015 (710 KB)
  3. 0.9.20 - December 24, 2014 (669 KB)
  4. 0.9.19 - November 21, 2013 (461 KB)
  5. 0.9.18 - November 07, 2013 (458 KB)
Show all versions (21 total)

Runtime Dependencies (4):

  • bundler < 2.0, >= 1.11.0
  • fxruby = 1.6.29
  • jwt = 1.5.4
  • mechanize = 2.7.4
  • Owners:

    Authors:

    • Andreas Schmidt

    SHA 256 checksum:

    be8f3315d60aec2e4430093e3813e091e33746333d2ce59d19973552a409c213

    Total downloads 272,212

    For this version 1,658

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPLv2

    Required Ruby Version: >= 2.2.2

    Required Rubygems Version: >= 1.8.11

    Links: