RubyGems Navigation menu

webtranslateit-version_fu 1.6.5

version_fu helps version your ActiveRecord models. It is based on Rick Olson's acts_as_versioned and is compatible with Rails 3.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.5 - December 28, 2023 (8 KB)
  2. 1.6.4 - June 26, 2023 (8 KB)
  3. 1.6.3 - August 16, 2022 (8 KB)
  4. 1.6.2 - August 16, 2022 (8 KB)
  5. 1.6.1 - August 09, 2022 (8 KB)
Show all versions (12 total)

Runtime Dependencies (1):

activerecord >= 6.1, < 8

Owners:

Pushed by:

Authors:

  • Jordan McKible

SHA 256 checksum:

992625276db1a4bf685801a89444fc23a27e8e10df07572633fad3a38aa61d20

Total downloads 7,147

For this version 189

License:

MIT

Required Ruby Version: >= 3.1

New versions require MFA: true

Version published with MFA: true

Links: