RubyGems Navigation menu

windows_error 0.1.2

The WindowsError gem provides an easily accessible reference for standard Windows API Error Codes. It allows you to do comparisons as well as direct lookups of error codes to translate the numerical value returned by the API, into a meaningful and human readable message.

Versions:

  1. 0.1.2 - May 11, 2017 (222 KB)
  2. 0.1.1 - March 13, 2017 (222 KB)
  3. 0.1.0 - January 18, 2017 (222 KB)
  4. 0.0.2 - June 12, 2015 (217 KB)
  5. 0.0.1 - June 12, 2015 (217 KB)

Owners:

Authors:

  • David Maloney

SHA 256 checksum:

778aaf57080f3fc77a56c2fb5f8090959a980c3477b6e0bedcf7305d64da6c4d

Total downloads 675,393

For this version 576,595

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD

Required Ruby Version: >= 2.2.0

Links: