RubyGems Navigation menu

wine_bouncer 1.0.4

A Ruby gem that allows Oauth2 protection with Doorkeeper for Grape Api's

Versions:

  1. 1.0.4 - February 08, 2019 (34 KB)
  2. 1.0.3 - August 16, 2018 (33.5 KB)
  3. 1.0.2 - September 06, 2017 (33 KB)
  4. 1.0.1 - August 30, 2016 (33 KB)
  5. 1.0.0 - July 06, 2016 (33 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • doorkeeper >= 1.4, < 6.0
  • grape >= 0.10, < 1.3
  • Development Dependencies (11):

    Owners:

    Authors:

    • Antek Drzewiecki

    SHA 256 checksum:

    aea3fb311c8c88846a05a130e589f76cf0505cdf478facf057c7fa8ffdf0dbac

    Total downloads 615,559

    For this version 300,471

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: