RubyGems Navigation menu

winrm-s 0.3.6

Gem that extends the functionality of the WinRM gem to support the Microsoft Negotiate protocol when authenticating to a remote WinRM endpoint from a Windows system

Versions:

  1. 0.3.7.dev - February 28, 2016 (19 KB)
  2. 0.3.6 - February 24, 2016 (19 KB)
  3. 0.3.5 - February 24, 2016 (19 KB)
  4. 0.3.4 - January 15, 2016 (19 KB)
  5. 0.3.3 - January 13, 2016 (19 KB)
Show all versions (16 total)

Runtime Dependencies (1):

  • winrm >= 1.3.6, ~> 1.3
  • Development Dependencies (4):

    Owners:

    Authors:

    • Kaustubh Deorukhkar

    SHA 256 checksum:

    71a951ed3934ac660a27114bcc708c82e60e8503d9bc30c5ae67c62e90bda956

    Total downloads 122,299

    For this version 9,353

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: