RubyGems Navigation menu

wit_bot 0.5.7

A better wit.ai client for Ruby. Written in Ruby. With an api for creating bots. It's Pretty Awesome™

Versions:

  1. 0.5.7 - April 17, 2016 (19 KB)
  2. 0.5.6 - April 17, 2016 (19 KB)
  3. 0.5.5 - April 04, 2016 (19 KB)
  4. 0.5.4 - April 04, 2016 (19 KB)
  5. 0.5.3.2 - April 04, 2016 (19 KB)
Show all versions (23 total)

Runtime Dependencies (4):

Development Dependencies (4):

  • bundler ~> 1.11
  • rake ~> 10.0
  • rspec ~> 3.4
  • simplecov >= 0
  • Owners:

    Authors:

    • Ben (@penne12_)

    SHA 256 checksum:

    21b4109c830433810106cec8d803553ddd8354b3ea60ccb1bb4098ee91813f02

    Total downloads 37,072

    For this version 2,058

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: