RubyGems Navigation menu

wordpress-deploy 1.0.2

Wordpress Deploy provides an elegant DSL in Ruby for modeling and executing your deployments.

Versions:

  1. 1.0.2 - May 21, 2015 (28 KB)
  2. 1.0.0 - May 21, 2015 (28 KB)
  3. 1.0.0.rc7 - April 28, 2013 (27.5 KB)
  4. 1.0.0.rc6 - April 27, 2013 (25.5 KB)
  5. 1.0.0.rc5 - September 17, 2012 (26.5 KB)
Show all versions (12 total)

Runtime Dependencies (6):

  • actionpack ~> 3.2.13
  • colorize ~> 0.5.8
  • mysql2 ~> 0.3.11
  • php-serialize_ryan ~> 1.1.0
  • thor ~> 0.18.1
  • titleize ~> 1.3.0
  • Development Dependencies (4):

  • guard-rspec ~> 2.5.0
  • rake ~> 10.0.0
  • rb-fsevent ~> 0.9.1
  • rspec ~> 2.13.0
  • Owners:

    Authors:

    • Ryan Lovelett

    SHA 256 checksum:

    37da0a15093f9b800402913e116757e7de890a6786421bd73e4a9c873257ef0e

    Total downloads 12,725

    For this version 1,721

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: