RubyGems Navigation menu

wpscan 3.8.20

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.20 - November 08, 2021 (54.5 KB)
  2. 3.8.19 - September 22, 2021 (54.5 KB)
  3. 3.8.18 - June 08, 2021 (54.5 KB)
  4. 3.8.17 - March 22, 2021 (54 KB)
  5. 3.8.16 - March 22, 2021 (54 KB)
Show all versions (65 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.13.6
  • Development Dependencies (11):

  • bundler >= 1.6
  • memory_profiler ~> 1.0.0
  • rake ~> 13.0
  • rspec ~> 3.10.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 1.22.3
  • rubocop-performance ~> 1.12.0
  • simplecov ~> 0.21.0
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.14.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    b70cedd6c60aab4e076f3b8ed9989fd4b1791a618f6bc2a5f1410119745bbf1e

    Total downloads 302,681

    For this version 7,145

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.5

    Links: