RubyGems Navigation menu

wsl 0.1.6

WSL (WATiR Scripting Language) is a DSL built on top of WATiR that allows for the automation of web application testing through Internet Explorer.

Versions:

  1. 0.1.6 - August 20, 2009 (17 KB)
  2. 0.1.5 - August 05, 2009 (14.5 KB)
  3. 0.1.4 - August 05, 2009 (15 KB)

Runtime Dependencies (1):

  • watir >= 1.6.2
  • Owners:

    Authors:

    • Wadud Ruf

    SHA 256 checksum:

    ddd8a23d9c4fac81707c9a296cdb89c4e8eaefe2a70b9affd2e92233dda008f6

    Total downloads 8,124

    For this version 3,358

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.2

    Links: