RubyGems Navigation menu

wye 0.1.1

Wye provides users of ActiveRecord 3.2 with scopes and block methods for contextual execution of database queries on alternative database connections. Wye's patterns are most useful to applications making use of either replicated or federated databases.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - November 08, 2012 (6.5 KB)
  2. 0.1.0 - November 08, 2012 (6.5 KB)
  3. 0.0.3 - November 08, 2012 (6.5 KB)
  4. 0.0.2 - November 08, 2012 (6 KB)
  5. 0.0.1 - November 08, 2012 (5.5 KB)

Runtime Dependencies (1):

activerecord ~> 3.2.8

Development Dependencies (1):

rspec ~> 2.5

Owners:

Authors:

  • Daniel Duvall

SHA 256 checksum:

c3fee863b26db5672968520ec7fe8ebea11540d90616bc4707fee4419e9cb033

Total downloads 15,417

For this version 4,360

Licenses:

N/A

Required Ruby Version: None

Links: