RubyGems Navigation menu

yap-rawline 0.7.0

RawLine can be used to define custom key bindings, perform common line editing operations, manage command history and define custom command completion rules.

Versions:

  1. 0.7.0 - July 10, 2016 (35 KB)
  2. 0.6.3 - July 01, 2016 (32 KB)
  3. 0.6.2 - July 01, 2016 (32 KB)
  4. 0.6.1 - July 01, 2016 (32 KB)
  5. 0.6.0 - July 01, 2016 (32 KB)
Show all versions (18 total)

Runtime Dependencies (4):

  • ansi_string ~> 0.1
  • highline >= 1.7.2, ~> 1.7
  • term-ansicolor ~> 1.3.0
  • terminal-layout ~> 0.4.3
  • Development Dependencies (1):

  • rspec ~> 3.0
  • Owners:

    Authors:

    • Fabio Cevasco, Zach Dennis

    SHA 256 checksum:

    5790702574b6b069d9b99b999af5ceee5da009328e777e3812eedd0380f82fb9

    Total downloads 27,242

    For this version 2,018

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: