RubyGems.org

yard-amp

0.4.0

yard-amp is a YARD plugin that enables the automatic creation of YARD documentation from amp command declarations.

installgem install yard-amp
Authors

Michael Edgar

1,267 total downloads 1,267 for this version
Owners

197480de020954041de6366056d080c5

Gemfile
gem 'yard-amp', '~> 0.4.0'
Versions
  1. 0.4.0 May 14, 2010 (11.5 KB)
Runtime Dependencies
  1. yard >= 0.4.0
Development Dependencies
  1. rspec >= 1.2.9