RubyGems Navigation menu

yard-dm-predefined 0.1.0

yard-dm-predefined is a plugin for YARD for parsing dm-predefined methods.

Versions:

  1. 0.1.0 - February 21, 2010 (7 KB)

Runtime Dependencies (1):

  • yard >= 0.4.0
  • Development Dependencies (1):

  • rspec >= 1.3.0
  • Owners:

    Authors:

    • postmodern

    SHA 256 checksum:

    927722210a756840acb6e4c785f244c8f5f44bf5815d460d85e677e577388bac

    Total downloads 3,327

    For this version 3,327

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: